Beryl in ubuntu 8.10

Yesterday i tried to install beryl in my ubuntu 8.10….this is what i found.. $ sudo apt-get install beryl-managerReading package lists… DoneBuilding dependency tree Reading state information… DoneE: Couldn’t find package beryl-manager Beryl has been overtaken by compiz and I don’t think beryl exists any more.So look for compizconfig-settings-manager instead. ————————————————————————— The GNU/Linux Advanced Administration: